Doctrine, Laravel 6 LTS и PHP 8

PHP

Если вы хотите сильно удивиться и посмотреть километровые методы, то рекомендую почитать исходный код Doctrine :)

Doctrine не перестает удивлять:

Переопределили метод query, не указали параметры и теперь имеем несовместимость проекта octobercms + laravel 6 lts в PHP 8.

И в ближайшее время отрефакторить этого монстра точно не выйдет.



Рекомендуем посмотреть
ArrayHelper для PHP 5.4+
Не используйте open_basedir в nginx и php-fpm
OwnTodo 1.2.0
OwnTodo 1.2.1
Авторизуйтесь через Вконтакте , чтобы оставлять комментарии от своего имени